Welcome to Headwind MDM Q&A, where you can ask questions and receive answers from other members of the community.

Please do not post bug reports, missing feature requests, or demo inquiries. If you have such an inquiry, submit a contact form.

0 votes

Hello, smiley

I contact the FAQ because our virtual machine under Ubuntu asks our authorization to make updates of Tomcat9, and PostGres. Should we do them, or just follow your evolution of your MDM, and leave the software as is ? 

I'm really afraid to make these updates, just like Apache, and that could risk a system crash that I don't think I can unblock.

by (530 points)

1 Answer

0 votes
If the VM works as expected and you have no issues, I wouldn't apply updates.

The only concern is that Ubuntu may decide to update without authorization, or require updates and stop working without an update.

If you want to apply update, it is better to make a full backup of the VM prior to update, so you could roll back if something goes wrong.
by (25.8k points)
...